Excel – Funkcja ZAOKR

Definicja

Funkcja ZAOKR pozwala nam zaokrąglić liczbę do wskazanego miejsca po przecinku (0,1 ; 0,01; 0,001) lub przed przecinkiem ( 1; 10, 100; 1000 ….).

Składnia

=ZAOKR(liczba;liczba_cyfr)

Liczba – jest to liczba, którą chcemy zaokrąglić

Liczba_cyfr – dokładność z którą chcemy zaokrąglać wyżej wskazaną liczbę. Wartości dodatnie oznaczają zaokrąglenia do miejsce po przecinku, 0 oznacza zaokrąglenia do liczb całkowitych, natomiast liczby ujemne pozwalają nam zaokrąglić do pełnych liczb po lewej stronie przecinka ( 10, 100, 1000)

….

3 – zaokrągla do 0,001

2 – zaokrągla do 0,01

1 – zaokrągla do 0,1

0 – zaokrągla do 1

-1 – zaokrągla do 10

-2 – zaokrągla do 100

– 3 zaokrągla do 1000

….

WAŻNE

Funkcja ZAOKR zawsze zaokrągla do najbliższej wartości, czyli na przykład zaokrąglenie liczy 10,51 z dokładnością do liczb całkowitych wyniesie 11, natomiast już liczby 10,49 wyniesie 10.

Przykład

Sugerowane w tabelce ceny sprzedaży chcemy zaokrąglić do wartości groszowych, aby moża było używać ich w sklepie.

Excel ZAOKR

Użyjemy do tego funkcji ZAOKR z liczbą_cyfr 2, czyli zaokrągleniem do 2 miejsca po przecinku. I tak na przykład dla Produktu A, gdzie cena sugerowana cena jest w komórce B2 funkcja będzie wyglądała tak:

= ZAOKR(B2;2), a finalny wynik wyniesie 49,64

Excel ZAOKR

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *